Rapport de bug

Aller en bas

Rapport de bug

Message  snowboarder38 le Mar 5 Juin 2018 - 22:30

Ici vous pouvez faire remonter tous les bug problèmes rencontrés.

Pour que celui-ci soit pris en compte merci d'indiquer à minima:

- Type d'OS XP W7 W8 W10
- Capture d'écran
- Arche Série / Arche USB
- Explications détaillées

Pour info si je n'arrive pas à reproduire le bug je ne pourrais pas travailler dessus... !

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Bug base de donnée vierge

Message  MH60 le Dim 10 Juin 2018 - 10:05

#Edit snow: merci de poster les bug dans la section rapport de bug.
Je souhaite que tout soit structurer et ne pas perdre du temps à chercher.


Bonjour Snow
Tu vas nous faire passer des nuits blanches.
Super ton logiciel, mais pas encore maîtrise

Personnellement j'ai rencontré un bug en appuyant sur la touche "Edition des pilotes de la course", si tu ouvres l'onglet tu ne peux pas le refermer et si tu ré-appuis sur l'icone tu as

Sans doute une fausse manœuvre de ma part

Autrement il y a une fonction que nous utilisons souvent dans UCount est la fonction entrainement le soir quand nous faisons des séances de roulage entre nous
Dans UCount cette fonction est séparée, par contre dans Track My Lap j'ai l'impression qu'i faut l'associer à une course
D'autre part j'ai lu : "Pour un entrainement les 12 premiers pilotes de la base sont sélectionnés."
Cela veut il dire qu'il faut modifier la base pour une soirée entrainement mais peut être j'ai mal compris

On dirait que tu as fait ton tuto avec un livre de cuisine  study vu le nom des pilotes sélectionnés et avec les résultats avoir une idée de tes préférences culinaires!  Razz  Razz  Razz

Encore merci pour ton travail et bon dimanche
avatar
MH60
Modérateur
Modérateur

Messages : 2016
Date d'inscription : 08/06/2012
Age : 68
Localisation : Cambronne les Clermont Oise

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Dim 10 Juin 2018 - 23:04

Bonsoir,

Effectivement comme aucune course active n’a jamais été créée, l’absence de données génère un plantage.

Le logiciel veut lire une donnée (le nom du pilote sélectionné) qui n’existe pas.

Le problème sera corrigé dans la prochaine version.


Il y a une coquille dans le texte en mode simulation seul les 12 premiers pilotes sont sélectionnés

En mode entraînement c’est presque comme u-count.
Tu crées un entraînement en lançant une pseudo manche et si tu est enregistré dans la base ton nom s’affiche et il n’y a rien à faire d’autre. Il n’y a pas non plus de limites de pilotes.

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Mer 13 Juin 2018 - 22:18

Bonsoir les Zdeurs,

Le bug remonté par MH60 est corrigé.
La version 1.1.4 sera fermée sûrement ce week-end.

Si vous avez d’autres points à faire remonter n’hésitez pas.


Bonne fin de soirée

Snow

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  jvrenaud le Ven 15 Juin 2018 - 12:04

Salut

Après, plusieurs tests réalisés lors de notre dernière séance d'entrainement, voici ce que nous avons remarqué :

En mode entrainement, ou en course sans doute, il manque le "son" permettant de savoir, si le pilote qui vient de passer l'arche :

  • a battu son meilleur temps
  • a battu le meilleur temps absolu de l'entrainement en cours


Lorsqu'un entrainement est lancé, nous pouvons l'arrêter à tout moment en appuyant sur le bouton "Stop"

  • Malheureusement, la session n'est pas enregistré automatiquement (il me semble) -> est-ce possible d'ajouter une sauvegarde automatique ? (devoir sauvegarder "à la main" est assez déroutant au début, j'ai peur qu'en course, il y ait de nombreux oublis de ce côté là entrainant la perte des données)
  • Un entrainement arrêté est considéré comme terminé, hors, il nous arrive parfois, sur une session complète, de lancer un entrainement, une course, pour de revenir à l'entrainement. Hors, ici ce n'est pas possible. Si un nouvel entrainement est lancé les données sont perdues. Ce serait bien de pouvoir RElancer un entrainement, créée lors d'une session !
  • Pourquoi faut-il obligatoirement mettre une durée pour un entrainement ?


Dans la gestion des courses, nous avons rencontré plusieurs problème, une fois la course créée :

  • Après la création de la course, nous l'avons "généré". Mais comme il manquait un pilote, nous sommes allés l'ajouter à la course. Malheureusement, malgré les "Reset Manche" et "Reset Serie", il n'apparait pas dans la manche 1. Pour le (les) voir apparaitre, il faut générer la manche, et la tous les pilotes sont présents.
  • Si par erreur un pilote est ajouté à une course, nous n'avons pas trouvé comment le supprimer.


Lors d'une course, il y a parfois une sorte de voyant rouge, sur une ligne de pilote (pas toujours le même), dans la colonne NUM notamment, qu'est-ce que c'est ?

Voilà, pour le moment, j'espère avoir été assez clair, rendez-vous au prochain épisode !

Bravo et merci pour tout le travail que tu fais !
avatar
jvrenaud
Pilote de voiture standard
Pilote de voiture standard

Messages : 136
Date d'inscription : 15/11/2012
Age : 48
Localisation : Lyon

http://minizcc.com

Revenir en haut Aller en bas

Re: Rapport de bug

Message  vincentimes le Ven 15 Juin 2018 - 23:47

salut et encore merci pour ton soutien à la communauté de la Z.
Tout pareil ou presque que jvernaud.

jvrenaud a écrit:Salut

Après, plusieurs tests réalisés lors de notre dernière séance d'entrainement, voici ce que nous avons remarqué :

En mode entrainement, ou en course sans doute, il manque le "son" permettant de savoir, si le pilote qui vient de passer l'arche :

  • a battu son meilleur temps
  • a battu le meilleur temps absolu de l'entrainement en cours


Lorsqu'un entrainement est lancé, nous pouvons l'arrêter à tout moment en appuyant sur le bouton "Stop"

  • Malheureusement, la session n'est pas enregistré automatiquement (il me semble) -> est-ce possible d'ajouter une sauvegarde automatique ? (devoir sauvegarder "à la main" est assez déroutant au début, j'ai peur qu'en course, il y ait de nombreux oublis de ce côté là entrainant la perte des données)
  • Un entrainement arrêté est considéré comme terminé, hors, il nous arrive parfois, sur une session complète, de lancer un entrainement, une course, pour de revenir à l'entrainement. Hors, ici ce n'est pas possible. Si un nouvel entrainement est lancé les données sont perdues. Ce serait bien de pouvoir RElancer un entrainement, créée lors d'une session !
  • Pourquoi faut-il obligatoirement mettre une durée pour un entrainement ?


Dans la gestion des courses, nous avons rencontré plusieurs problème, une fois la course créée :

  • Après la création de la course, nous l'avons "généré". Mais comme il manquait un pilote, nous sommes allés l'ajouter à la course. Malheureusement, malgré les "Reset Manche" et "Reset Serie", il n'apparait pas dans la manche 1. Pour le (les) voir apparaitre, il faut générer la manche, et la tous les pilotes sont présents.
  • Si par erreur un pilote est ajouté à une course, nous n'avons pas trouvé comment le supprimer.


Lors d'une course, il y a parfois une sorte de voyant rouge, sur une ligne de pilote (pas toujours le même), dans la colonne NUM notamment, qu'est-ce que c'est ?

Voilà, pour le moment, j'espère avoir été assez clair, rendez-vous au prochain épisode !

Bravo et merci pour tout le travail que tu fais !

________________________________________________________________________________________________________________________________________
Rc Atomic Fr sur facebook
Ma chaine youtube
avatar
vincentimes
Pilote de voiture standard
Pilote de voiture standard

Messages : 110
Date d'inscription : 21/10/2012
Age : 39
Localisation : tarn Carmaux

https://www.youtube.com/channel/UCAOEyHxM0EDCQD6mFVew8aA

Revenir en haut Aller en bas

Re: Rapport de bug

Message  Oniros le Sam 16 Juin 2018 - 9:09

Salut snow,

on a testé hier au ZCM, c'est pas mal du tout !!

commentaires
- on a en permanence la position annoncé au passage de l'arche, que la case "audio pos" soit cochée ou non, du coup, on a jamais les sons des meilleurs tours absolu et perso
- en activant la sortie son par HDMI par défaut, la première seconde du message audio est coupée
- on avait fait un entrainement 6H, côté graphe, c'était illisible

- dans la liste pilote des tours, ce serait bien de pouvoir trier par colonne, notamment pour trier les tours par temps
- dans la création de pilote, on peut double cliquer dans une case et taper un nom mais ça n'est pas possible à valider, il faudrait soit supprimer la possibilité de rentrer dans la case en double clic ou autoriser la validation de cette série
- concernant l'écran déporté et les fenêtres comme "série" , j'ai du baisser la résolution à 800x600 et même là, il faut ajuster la position de la fenêtre, le fait d'utiliser une fenêtre qu'on pourrait passer en plein écran avec un réglage de la taille des caractères séparé serait utile

merci beaucoup pour ton travail
pas de bug à minuit cheers cheers
pas de coupure de l'arche cheers cheers
avatar
Oniros
Pilote de course
Pilote de course

Messages : 214
Date d'inscription : 21/01/2014
Age : 42
Localisation : Le mans

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Sam 16 Juin 2018 - 22:09

Oniros a écrit:
- on a en permanence la position annoncé au passage de l'arche, que la case "audio pos" soit cochée ou non.

Et c'est normal car la case "Audio pos" n'as pas cette fonction.
Si la case n'est pas cochée, le logiciel annonce le numéro du pilote.
Si la case est coché, la logiciel annonce la position de la voiture dans la course actuel

Si tu souhaite désactivé le son c'est dans le panneau options.


Oniros a écrit:
du coup, on a jamais les sons des meilleurs tours absolu et perso

Petit oublie => Dispo a la prochaine version

Oniros a écrit:
- en activant la sortie son par HDMI par défaut, la première seconde du message audio est coupée

Envoie moi une vidéo par facedeboock

Oniros a écrit:
- on avait fait un entrainement 6H, côté graphe, c'était illisible

Envoie moi les données de ta course en faisant un export car c'est pas normal

Oniros a écrit:
- concernant l'écran déporté et les fenêtres comme "série" , j'ai du baisser la résolution à 800x600 et même là, il faut ajuster la position de la fenêtre, le fait d'utiliser une fenêtre qu'on pourrait passer en plein écran avec un réglage de la taille des caractères séparé serait utile

Envoie moi une vidéo car chez moi ça fonctionne très bien ...
Donc si j'arrive à reproduire le bug je veux bien corriger si non ça vas être compliqué

Oniros a écrit:
pas de bug à minuit cheers cheers

Celui là effectivement il est corrigé !

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Sam 16 Juin 2018 - 22:24

jvrenaud a écrit:
[*]Malheureusement, la session n'est pas enregistré automatiquement (il me semble) -> est-ce possible d'ajouter une sauvegarde automatique ?

Je suis pas d'accord la sauvegarde auto est déja en place.

jvrenaud a écrit:
[*]Un entrainement arrêté est considéré comme terminé, hors, il nous arrive parfois, sur une session complète, de lancer un entrainement, une course, pour de revenir à l'entrainement. Hors, ici ce n'est pas possible. Si un nouvel entrainement est lancé les données sont perdues. Ce serait bien de pouvoir RElancer un entrainement, créée lors d'une session !
[*]Pourquoi faut-il obligatoirement mettre une durée pour un entrainement ?
[/list]

Si tu perd les données ce n'est pas normal du tout car tout est sauvegardé automatiquement.
Je vais voir pour la reprise de l'entrainement.

Pour l'histoire du temps il sert à deux choses:
- Limiter le temps des essais le matin de la course. Tu le met toutes les 3min et hop les pilotes passent 10 par 10 sans que ça soit l ebroxe.
- Indiquer un temps de 8min (Moi j'aime bien savoir ou j'en suis de mon pack)



jvrenaud a écrit:
Dans la gestion des courses, nous avons rencontré plusieurs problème, une fois la course créée :

  • Après la création de la course, nous l'avons "généré". Mais comme il manquait un pilote, nous sommes allés l'ajouter à la course. Malheureusement, malgré les "Reset Manche" et "Reset Serie", il n'apparait pas dans la manche 1. Pour le (les) voir apparaitre, il faut générer la manche, et la tous les pilotes sont présents.
  • Si par erreur un pilote est ajouté à une course, nous n'avons pas trouvé comment le supprimer.


B'un pour moi ce n'est pas un problème.
Mais ok je vais voir comment gérer ça dans la fenêtre principale.
Moi je passe par le panneaux de création course et je régénère la 1ere si il me manque un pilote.
C'est plus safe dans la base.

jvrenaud a écrit:
Lors d'une course, il y a parfois une sorte de voyant rouge, sur une ligne de pilote (pas toujours le même), dans la colonne NUM notamment, qu'est-ce que c'est ?

Le voyant indique qui viens de passer sous l'arche


________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  Oniros le Dim 17 Juin 2018 - 11:39

je te fais des videos vendredi prochain
avatar
Oniros
Pilote de course
Pilote de course

Messages : 214
Date d'inscription : 21/01/2014
Age : 42
Localisation : Le mans

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Dim 17 Juin 2018 - 22:17

Oniros a écrit:je te fais des videos vendredi prochain

Ok merci

Envoie moi les fichiers qui sont dans:



le répertoire entrainement et course



Je pense avoir compris ton problème d'affichage de Graph Wink

Merci

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  MH60 le Lun 18 Juin 2018 - 2:15

Bonsoir

Je vois qu'il y a une version 1.1.4, pour le téléchargement de cette version la précédente version est elle supprimé?
Existe t'il, comme dans UCount, n bouton de mise à jour?
Je n'en ai pas trouvé
Merci d'avance
avatar
MH60
Modérateur
Modérateur

Messages : 2016
Date d'inscription : 08/06/2012
Age : 68
Localisation : Cambronne les Clermont Oise

Revenir en haut Aller en bas

Re: Rapport de bug

Message  vincentimes le Jeu 28 Juin 2018 - 12:17

MH60 a écrit:Bonsoir

Je vois qu'il y a une version 1.1.4, pour le téléchargement de cette version la précédente version est elle supprimé?
Existe t'il, comme dans UCount, n bouton de mise à jour?
Je n'en ai pas trouvé
Merci d'avance

Salut, je ne sais pas si la précédente version se désinstalle pour laisser peau neuve a la nouvelle, mais je pense pas. l' Objectif est quand même de garder les dossiers base de données.
Moi j'ai lancer le nouveau .EXE 1.1.4 et ça marche nikel.

@+

________________________________________________________________________________________________________________________________________
Rc Atomic Fr sur facebook
Ma chaine youtube
avatar
vincentimes
Pilote de voiture standard
Pilote de voiture standard

Messages : 110
Date d'inscription : 21/10/2012
Age : 39
Localisation : tarn Carmaux

https://www.youtube.com/channel/UCAOEyHxM0EDCQD6mFVew8aA

Revenir en haut Aller en bas

Re: Rapport de bug

Message  vincentimes le Jeu 28 Juin 2018 - 12:21

salut Snow,

Tu vas nous donner la possibilité de choisir le nombre de ligne pilote à afficher pour l’écran de course (secondaire)? Ou la possibilité d'augmenter la police? ou que cela s'adapte seul au nombre de pilote passant sous l'arche?

L’objectif est d'optimisé l'affichage au maximum.

Merci

________________________________________________________________________________________________________________________________________
Rc Atomic Fr sur facebook
Ma chaine youtube
avatar
vincentimes
Pilote de voiture standard
Pilote de voiture standard

Messages : 110
Date d'inscription : 21/10/2012
Age : 39
Localisation : tarn Carmaux

https://www.youtube.com/channel/UCAOEyHxM0EDCQD6mFVew8aA

Revenir en haut Aller en bas

Re: Rapport de bug

Message  MH60 le Jeu 28 Juin 2018 - 16:26

Bonsoir
En comparaison avec Ucount quand tu faisais une mise à jour tu conservait tous les paramètres précédent.
Pour utiliser trackmylap j'ai transféré les pilotes de Ucount sans problème
Bonne soirée
avatar
MH60
Modérateur
Modérateur

Messages : 2016
Date d'inscription : 08/06/2012
Age : 68
Localisation : Cambronne les Clermont Oise

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Jeu 28 Juin 2018 - 19:00

vincentimes a écrit:salut Snow,
Tu vas nous donner la possibilité de choisir le nombre de ligne pilote à afficher pour l’écran de course (secondaire)? Ou la possibilité d'augmenter la police? ou que cela s'adapte seul au nombre de pilote passant sous l'arche?
L’objectif est d'optimisé l'affichage au maximum.
Merci

Salut Vincent,

Ce n'est pas la priorité pour le moment car il y a déjà une fonction pour augmenter la taille des caractères:

icône outils => Onglet paramètres => Interface => Taille des caractères

MH60 a écrit:Bonsoir
En comparaison avec Ucount quand tu faisais une mise à jour tu conservait tous les paramètres précédent.
Pour utiliser trackmylap j'ai transféré les pilotes de Ucount sans problème
Bonne soirée

Salut Michel,
même fonctionnement avec TrackMyLap => tu installe la nouvelle version mais tes données sont conservées.

@++

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Dim 22 Juil 2018 - 0:11

Salut les Zdeurs,

Certain d’entre vous me font remonter un bug.
Perte des centièmes à l’affichage.

Ce problème apparaît après une perte de connections de l’arche.
Mais pas que...

Le problème est identifié et seras corrigé dans la version 1.1.7

En attendent si le problème arrive:

Fermer TrackMyLap
Débrancher l’arche
Rebrancher l’arche
Recréer un entraînement avec un nom différent.

Bonne fin de soirée à tous

Snow

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  athryon le Dim 26 Aoû 2018 - 10:04

Salut Snow,

Test de la version 1.7 est je rencontre un problème lors de la création d'une course avec le règlement "MTB2018" que je ne rencontrai pas avec la version précédente.

Je rentre tous les paramètres dans la base de donnée et en validant je n'ai pas de séries, note que j'ai rentré les mêmes paramètres en ne changeant que le règlement et cela fonctionne.

Peut-être ai-je oublié quelque chose mais je ne vois pas.

Amicalement Z'

________________________________________________________________________________________________________________________________________
"Avant l'arsouille, monter de bons gommards vaut mieux que descendre un vieux pommard."

Contacts Mini-Z Club Champenois :
drapeau Le site officiel drapeau
et
drapeau Sa page Facebook drapeau
avatar
athryon
Modérateur
Modérateur

Messages : 1366
Date d'inscription : 24/01/2012
Localisation : Champagne au Mont d'Or

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Lun 27 Aoû 2018 - 22:37

athryon a écrit:Salut Snow,

Test de la version 1.7 est je rencontre un problème lors de la création d'une course avec le règlement "MTB2018" que je ne rencontrai pas avec la version précédente.

Je rentre tous les paramètres dans la base de donnée et en validant je n'ai pas de séries, note que j'ai rentré les mêmes paramètres en ne changeant que le règlement et cela fonctionne.

Peut-être ai-je oublié quelque chose mais je ne vois pas.

Amicalement Z'

Salut Antho,

Bon impossible de reproduire le bug chez moi.
Je n'ai aucun problème pour créer des courses en mode MTB2018 chez moi.
J'ai refait une installe vierge de TrackMyLap sur un PC en version 1.1.7 et cela fonctionne très bien de mon coté.

On peut vérifier ce point dé-fois que l'upgrade de la 1.1.6 to 1.1.7 se soit mal passé ...


________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  athryon le Mar 28 Aoû 2018 - 21:07

Salut,

Problème résolus (surement mon installation mal faite), encore u grand merci à toi pour ta disponibilité et réactivité. Au top!!

@+

________________________________________________________________________________________________________________________________________
"Avant l'arsouille, monter de bons gommards vaut mieux que descendre un vieux pommard."

Contacts Mini-Z Club Champenois :
drapeau Le site officiel drapeau
et
drapeau Sa page Facebook drapeau
avatar
athryon
Modérateur
Modérateur

Messages : 1366
Date d'inscription : 24/01/2012
Localisation : Champagne au Mont d'Or

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Mar 28 Aoû 2018 - 21:11

Salut,

Petite astuce si vous avez touché les scripts et que plus rien ne fonctionne.

1 - il suffit de supprimer le répertoire Règlements sous C:\Users\xxxxx\Documents\TrackMyLap

2 - Puis relancer TrackMyLap

3 - Les fichiers seront copiés depuis le répertoire où se trouve l’exe vers Mes Documents

@++ les pilotes

Snow

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  snowboarder38 le Mar 11 Sep 2018 - 22:57

Hello les Zdeurs,

un bug m'est remonté au niveau des impressions papier.
Elles ne fonctionnent pas chez certaines personnes.

Problème résolu à l'instant !
Je vous prépare la mise en ligne de la version 1.1.9 qui corrigeras le problème sous W7 W8 W10 et XP ordi

Bonne fin de soirée

Bon Run

drapeau voiture1 drapeau

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  
avatar
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2676
Date d'inscription : 10/06/2012
Age : 36
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Re: Rapport de bug

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum