Rapport de bug

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Mer 26 Déc 2018 - 14:45

Par rapport au bug remonté par RCPaper identifié et en cours de correction.

Pour modifier ou enregistrer une puce pendant un entrainement, il est préférable d’ouvrir la fenêtre Base de données puis aller dans l’onglet Pilotes.

Car lorsqu’on passe par la fonction d’édition des pilotes de la course, si l’entrainement n’est pas encore lancé, aucun pilote n’est présent (ce qui provoquait le plantage).
Pendant la course d’entrainement, l’édition n’est plus accessible.
Remarque, pendant l’entrainement il est toujours possible de supprimer un pilote en ouvrant le menu contextuel sur le tableau du haut.

Mise à jour du règlement Entrainement car lorsque l’entrainement était relancé, une nouvelle manche était créée par erreur (aucun intérêt car on poursuit l’unique série créée).

Version 1.2.5 en cours de compilation !

A++

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  RCPaper le Mer 26 Déc 2018 - 23:35

Salut Snow,
C'est exactement cela. Les plantages avaient lieu à l'entraînement. cheers
RCPaper
RCPaper
Pilote de Mini-z
Pilote de Mini-z

Messages : 734
Date d'inscription : 06/02/2013
Localisation : Côte d'or

http://www.rc-paper.com

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  RCPaper le Lun 7 Jan 2019 - 18:42

Salut Snow,
J'ai commencé à rentrer les pilotes pour la course de dimanche.
J'ai ce problème lors qu'un pilote n'a pas de club :

Je rentre dans la base de données pour aller dans l'onglet pilote.
J'ajoute proprement un pilote.
Il est bien présent dans la base.
J'enregistre et je sors de la base.
Je rentre dans la base de données pour aller dans l'onglet club.
Je créé le club proprement.
Il est bien présent dans la base.
J'enregistre et je sors.
Je rentre dans la base de données pour affecter le pilote.
Là le nouveau club crée n'est pas listé.

Plus généralement lorsque l'on créé un nouveau club il n'apparaît pas même lorsque l'on enregistre et sort de la base de données. Idem si l'on supprime un club, la suppression n'est pas effective.

Les façon que j'ai trouvé pour contourner le problème :
- Sortir de TML - Là aucun problème les suppressions et ajouts sont prisent en compte.
ou
- Créer le club en premier, puis créer le nouveau pilote. Dans ce cas le club apparaît à l'endroit où il a été créer dans la liste. Il n'est pas re-mouliné dans l'ordre alpha-numérique.


Un petit point d'amélioration :
J'ai déjà dans ma base de données des pilotes affectés à un club.
Lorsque je change le nom du club dans l'onglet club les pilotes perdent leur affectation.
Je souhaite par exemple passer le nom du club de AMR38 à AMR 38.

Il faut surtout avoir en tête que la gestion des club - pilote - catégorie - puce se fait plutôt dans la base de donnée.
Dans l'icone avec le casque pour gérer la course, onglet édition des pilotes serait il possible stp de mettre la colonne catégorie à choisir en deuxième colonne car normalement le club a été vérifié dans un premier temps dans la base de données.

Si je ne suis pas assez clair n'hésites pas.
En tout cas merci pour ta réactivité sur les bugs et ce logiciel de comptage qui est confortable à utiliser  top .
RCPaper
RCPaper
Pilote de Mini-z
Pilote de Mini-z

Messages : 734
Date d'inscription : 06/02/2013
Localisation : Côte d'or

http://www.rc-paper.com

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Mer 9 Jan 2019 - 23:05

Salut RCPaper,

Il n’a pas besoin de sortir de la base de données à chaque fois, cela ne change rien. Dès qu’une donnée est modifiée elle est inscrite dans la base.
On n’a pas besoin non plus d’enregistrer à chaque fois (tant qu’on ne quitte pas TML).

Je pense que ce que tu ne fait pas c’est re-cliquer sur le nom du pilote car si c’était le cas, le ou les nouveaux clubs ajoutés seraient bien affichés dans le tableau des clubs de l’onglet Pilotes.

Pour la prochaine version:

Point d’amélioration retenus :

1) Rafraichir la liste des clubs dans l’onglet Pilotes à chaque fois que l’on créé ou modifie un club.
2) Changement du libellé du club -> changement côté pilotes.
3) Position de la colonne Club : ok assez facile à programmer.

Si d’autres tableaux sont concernés par cette mémorisation des colonnes, ne pas hésiter !

@++ Snow

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  RCPaper le Jeu 10 Jan 2019 - 17:36

Salut Snow,
Merci pour ta réponse. Effectivement je n'ai pas re-cliqué sur le nom des pilotes.
Une fois la course de ce dimanche terminée je demanderai au ''comptage'' si ils voient des petites choses à améliorer.
Bonne soirée
RCPaper
RCPaper
Pilote de Mini-z
Pilote de Mini-z

Messages : 734
Date d'inscription : 06/02/2013
Localisation : Côte d'or

http://www.rc-paper.com

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Dim 3 Fév 2019 - 23:36

Salut,

Petit bug constaté la première demi journée a Pornin lors des 1:28 World.

Il ne peut pas avoir plus de 64 voitures différentes lors de l’entraînement.

Si une 65eme voiture passe sous l’arche le soft plante et ne peux plus redémarrer.

Solution temporaire jusqu’a la prochaine mise à jour, aller dans le rep mes documents \ trackmylap \ et supprimer le fichier course courante.

Redémarrer le logiciel.

A++


________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Oniros le Lun 4 Fév 2019 - 7:18

Enorme boulot durant tout le weekend, merci snow !!
Oniros
Oniros
Pilote de course
Pilote de course

Messages : 244
Date d'inscription : 21/01/2014
Age : 43
Localisation : Le mans

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Problème lors d'un entrainement (avec période de klaxon)

Message  jvrenaud le Lun 4 Fév 2019 - 14:54

Bonjour

Suite à création d'un entrainement, nous avons voulu faire en sorte que le "klaxon" sonne toute les 5 minutes (par exemple). Jusque là, pas de problème lors de la création.

C'est ensuite, au démarrage de l'entrainement que nous avons rencontré des problèmes. En effet, la synchronisation de l'horloge de l'arche entraine :

- un décalage dans la durée de l'entrainement
- la durée de l'entrainement passe ainsi, d'un coup, de 0 à 3,4 min ou plus
- Si la durée de la période de "klaxon" choisi est trop petite, l'entrainement s'arrête, mais ne repart pas.

Rapport de bug - Page 2 51417410

Ce petit souci de synchronisation peut être parfois gênant.

Renaud
jvrenaud
jvrenaud
Pilote de voiture standard
Pilote de voiture standard

Messages : 142
Date d'inscription : 15/11/2012
Age : 49
Localisation : Lyon

https://www.facebook.com/MiniZClubChampenois/

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Choix de la catégorie de départ

Message  jvrenaud le Mar 5 Fév 2019 - 13:47

Bonjour

Afin de pouvoir faire courir les pilotes en fonction de leur catégorie, j'effectue les réglage correspondant dans l'onglet "Pilotes de la course". En faisant attention à la population de chaque série, tout fonctionne très bien, pour une manche classique, et chaque pilote court dans sa catégorie.

Rapport de bug - Page 2 Captur11

En revanche, lorsqu'une phase finale est générée, ce qui est dommage, c'est qu'il ne classe pas les catégories dans l'ordre choisi au départ, plutôt que de les classer par ordre alphabétique.

Rapport de bug - Page 2 Captur12

Merci, Renaud
jvrenaud
jvrenaud
Pilote de voiture standard
Pilote de voiture standard

Messages : 142
Date d'inscription : 15/11/2012
Age : 49
Localisation : Lyon

https://www.facebook.com/MiniZClubChampenois/

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Mar 5 Fév 2019 - 19:07

jvrenaud a écrit:Bonjour

Suite à création d'un entrainement, nous avons voulu faire en sorte que le "klaxon" sonne toute les 5 minutes (par exemple). Jusque là, pas de problème lors de la création.

C'est ensuite, au démarrage de l'entrainement que nous avons rencontré des problèmes. En effet, la synchronisation de l'horloge de l'arche entraine :

- un décalage dans la durée de l'entrainement
- la durée de l'entrainement passe ainsi, d'un coup, de 0 à 3,4 min ou plus
- Si la durée de la période de "klaxon" choisi est trop petite, l'entrainement s'arrête, mais ne repart pas.

Rapport de bug - Page 2 51417410

Ce petit souci de synchronisation peut être parfois gênant.

Renaud

Bonsoir,

il n'y as pas de bug, ni de problèmes de synchronisation de l'arche.

En effect le script de WC PORNIC #1 a été taillé sur mesure pour le règlement des 1:28 World Cup et permet de structurer les données pour les Pré-qualif.

ce mode n'as pas vocation à gérer un entrainement donc à piloter l'arche.

Bonne soirée

Snow


________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  jvrenaud le Mer 6 Fév 2019 - 9:49

snowboarder38 a écrit:
jvrenaud a écrit:Bonjour

Suite à création d'un entrainement, nous avons voulu faire en sorte que le "klaxon" sonne toute les 5 minutes (par exemple). Jusque là, pas de problème lors de la création.

C'est ensuite, au démarrage de l'entrainement que nous avons rencontré des problèmes. En effet, la synchronisation de l'horloge de l'arche entraine :

- un décalage dans la durée de l'entrainement
- la durée de l'entrainement passe ainsi, d'un coup, de 0 à 3,4 min ou plus
- Si la durée de la période de "klaxon" choisi est trop petite, l'entrainement s'arrête, mais ne repart pas.

Rapport de bug - Page 2 51417410

Ce petit souci de synchronisation peut être parfois gênant.

Renaud

Bonsoir,

il n'y as pas de bug, ni de problèmes de synchronisation de l'arche.

En effect le script de WC PORNIC #1 a été taillé sur mesure pour le règlement des 1:28 World Cup et permet de structurer les données pour les Pré-qualif.

ce mode n'as pas vocation à gérer un entrainement donc à piloter l'arche.

Bonne soirée

Snow



Bonjour

Pour le script de Pornic, j'avais pas vu sur la photo... En effet, cette configuration à sans doute été prévue uniquement pour les World. Cela n'empêche pas d'avoir ce problème de synchronisation de l'arche dès le lancement d'une nouvelle session d'entrainement (Entrainement classique). Un problème que nous avions déjà constaté lors de nos précédents essais.

- Si la période de Klaxon est assez longue, pas de problème, nous perdons entre 2 et 3 minutes sur la session. La synchronisation avec l'arche, comme on le voit sur la photo (texte en rouge : horloge de l'arche resynchronisée !), entraine un décalage dans la session d'entrainement. Le temps écoulé passe alors de quelques secondes à 2 ou 3 minutes.
- Si la période de Klaxon est plutôt courte (inférieur à 5 minutes), il arrive que la session se stoppe, directement, mais ne redémarre pas.
- Je n'ai peut-être pas très bien compris, mais pour moi, période de klaxon veut bien dire que la la session s'arrête, puis reprend au bout du temps fixé ?

Merci, Renaud
jvrenaud
jvrenaud
Pilote de voiture standard
Pilote de voiture standard

Messages : 142
Date d'inscription : 15/11/2012
Age : 49
Localisation : Lyon

https://www.facebook.com/MiniZClubChampenois/

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Jeu 7 Fév 2019 - 22:19

jvrenaud a écrit:
Bonjour

Pour le script de Pornic, j'avais pas vu sur la photo... En effet, cette configuration à sans doute été prévue uniquement pour les World. Cela n'empêche pas d'avoir ce problème de synchronisation de l'arche dès le lancement d'une nouvelle session d'entrainement (Entrainement classique). Un problème que nous avions déjà constaté lors de nos précédents essais.

- Si la période de Klaxon est assez longue, pas de problème, nous perdons entre 2 et 3 minutes sur la session. La synchronisation avec l'arche, comme on le voit sur la photo (texte en rouge : horloge de l'arche resynchronisée !), entraine un décalage dans la session d'entrainement. Le temps écoulé passe alors de quelques secondes à 2 ou 3 minutes.
- Si la période de Klaxon est plutôt courte (inférieur à 5 minutes), il arrive que la session se stoppe, directement, mais ne redémarre pas.
- Je n'ai peut-être pas très bien compris, mais pour moi, période de klaxon veut bien dire que la la session s'arrête, puis reprend au bout du temps fixé ?

Merci, Renaud

Bonsoir,

je maintien qu'il n'y a pas de problèmes coté logiciel en version 1.2.6 :



Snow

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Oniros le Ven 8 Fév 2019 - 21:09

Salut snow, problème étrange sur la sceance de ce soir, on a bien le decompte au lancement de l’entrai Mais aucun coup de fusil, laça ne démarre pas...
Oniros
Oniros
Pilote de course
Pilote de course

Messages : 244
Date d'inscription : 21/01/2014
Age : 43
Localisation : Le mans

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Oniros le Lun 11 Fév 2019 - 22:03

Résolu avec l'assistance de Snow, probablement le cable usb/série qui ne transmet pas la remise à 0 de l'horloge, on remplace 1er
Oniros
Oniros
Pilote de course
Pilote de course

Messages : 244
Date d'inscription : 21/01/2014
Age : 43
Localisation : Le mans

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Lun 11 Fév 2019 - 22:22

Oniros a écrit:Résolu avec l'assistance de Snow, probablement le cable usb/série qui ne transmet pas la remise à 0 de l'horloge, on remplace 1er

Ah les câbles USB/Série chinois, Vincentimes avait un autre phénomène de déconnexion et reconnexion complètement aléatoire dans le temps.

J'ai une référence de câble USB/Série qui fonctionne très bien le TU-S9 de chez Trendnet Wink

Bon run's drapeau voiture1 drapeau

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Bug de Pop Up

Message  Rno le Lun 29 Avr 2019 - 21:35

Bonsoir,
Utilisateur en entrainement uniquement, bravo pour le travail effectué !

j'ai subitement une perte de fenêtre! en clickant sur OPTION plus rien de s'affiche. Idem pour Pilotes.

Ici une illustration du problème que ne semble pas venir de TrackmyLap car avant cela marchait:

Rapport de bug - Page 2 Bugpop10

On voit que le Pop-up Oui Non fonctionne.
=> Par contre impossible de faire afficher le menu OPTION.
En bas windows indique une seconde fenêtre mais je n'y ais pas accès (elle est blanche).

Sur la capture écran j'ai volontairement laissé le OUI NON pour montrer la sublitité du Pb.
Si je quiite le OUI NON j'ai ni Pilotes ni OPTION qui ne montent.

Sinon Entrainement et Classement Gal s'affichent bien, je ne comprends rien à ce comportement différent.

C'est plutôt bloquant par contre...

Une idée sur comment débuger mon PC: Win 10, Intel i7 plutot récent.

C'est développé en dot net?
Merci de votre aide.

Bye
Rno
Rno
Rno
Pilote de tracteur
Pilote de tracteur

Messages : 70
Date d'inscription : 12/01/2014

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Mer 1 Mai 2019 - 0:52

Bonsoir RNo,

Est-ce que tu travail sur plusieurs écrans ?

Ou sur un seul?

Arrives tu à reproduire le problème?

Si oui je veux bien une vidéo de l’enchaînement des actions qui provoque le bug.


Merci

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Rno le Jeu 2 Mai 2019 - 15:11

Voici: un seul écran, le problème est super stable chez moi....


Impossible de trouver la fenêtre OPTIONS...

=> Un patch avec "Maximize" sur la fenêtre ?

Snif bounce
Rno
Rno
Pilote de tracteur
Pilote de tracteur

Messages : 70
Date d'inscription : 12/01/2014

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Jeu 2 Mai 2019 - 21:33

Bonsoir RNO,

Ok j'ai compris ton problème. (Avec une vidéo c'est très clair)

Je vois trois possibilitées:

- Un effet de bord pas maîtrisé sous windows 10.
- tu as récupéré les fichiers de TrackMyLap sur un autre PC qui n'a pas la même conf d'écran.
- tu as connecté un vidéo projecteur ou un second écran puis tu est revenue en simple écran.
 

TrackMyLap sauvegarde la position des fenêtres lorsque tu quittes l'application.

Pour revenir à une mode normal:

Supprime le fichier de paramétrage TrackMyLap.ini qui se trouve  sous:

C:\Users\xxxxxxx\Documents\TrackMyLap\Appli\TrackMyLap.ini

tu peux accéder très rapidement à partir du troisième icone entouré en rouge:

Rapport de bug - Page 2 Captur11

Relance TrackMyLap le fichier sera automatiquement créé avec toutes les fenêtres sur l'écran principal.

Dans la prochaine version, je ferais un bouton qui recentre les fenêtres sur l'écran principal.

Tiens moi au jus

Bonne soirée

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Rno le Ven 3 Mai 2019 - 17:02

Razz  Ca marche !

Merci ! et en effet j'ai fait une mise  à jour avec un second écran qui n'est pas au garage  Rolling Eyes
Effacer C:\Users\.. ..\Documents\TrackMyLap\Appli\TrackMyLap.ini à été très éfficace !

C'est reparti :

Rapport de bug - Page 2 Delete10[/url]

Merci beaucoup
Bye
Rno


Dernière édition par Rno le Ven 3 Mai 2019 - 23:45, édité 1 fois
Rno
Rno
Pilote de tracteur
Pilote de tracteur

Messages : 70
Date d'inscription : 12/01/2014

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Sizateck le Ven 3 Mai 2019 - 19:00

Salut Snow.

Juste une petite question, car on a pas trouvé en fait, on a peut être mal cherché mais:

Lors d'un entrainement, un gars reste sous l'arche par exemple, du coup, Vroummmm!! Meilleur temps.

Comment on supprime ce temps? on a compris comment faire un reset des temps du pilote, mais le meilleur temps change pas.

On a merdé ou?

Je ne suis pas sur que ce soit un bug, ou alors il doit venir de nous, on a peut être pas compris quelque chose.

Merci d'avance.
Sizateck
Sizateck
Pilote de Mini-z
Pilote de Mini-z

Messages : 799
Date d'inscription : 21/10/2014

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Rno le Sam 4 Mai 2019 - 11:00

Hello,
Pour une puce qui émét en continu sous l'arche mettre un temps de sécurité:

Logo Voiture => Entrainement => CLick Droit Nvel entrainement => TEMPS de Sécurité (ici mettre une exclusion)

Bye
Rno
Rno
Rno
Pilote de tracteur
Pilote de tracteur

Messages : 70
Date d'inscription : 12/01/2014

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Marc38 le Sam 4 Mai 2019 - 12:48

J'ai déjà essayé sans succès moi aussi d'éliminer le meilleur temps de la session.
Le meilleur temps pilote est corrigé mais pas celui de session.
Il semble qu'il n'y ai pas la fonction mémorisation du meilleur tour associée aux temps des pilotes.
Un détail tout de même qui est peut-être corrigé sur la version 1.29 que je n'ai pas encore testée.
Bravo à Snow pour son travail. cheers
Marc38
Marc38
Pilote de voiture de sport
Pilote de voiture de sport

Messages : 196
Date d'inscription : 23/03/2015
Localisation : Grenoble

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  snowboarder38 le Sam 4 Mai 2019 - 23:14

Salut,

Et pourtant tout est dans la notice:

il suffit soit de sélectionner le pilote à éditer, supprimer toutes les passages inutiles et enregistrer la série.

Ou faire le reset des temps du pilote et Enregistrer la série modifiée.

Le Best Lap est alors recalculé.

Rapport de bug - Page 2 E3c8c510

A plus  voiture1

________________________________________________________________________________________________________________________________________
Pas plus qu'a fond  Wink  Rapport de bug - Page 2 Snow_a11
snowboarder38
snowboarder38
Admin
Admin

Sujets recommandés
Messages : 2821
Date d'inscription : 10/06/2012
Age : 37
Localisation : Qulque part dans les montagnes Grenobloises

http://snowboarder38.hd.free.fr/snow/index.html

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Sizateck le Dim 5 Mai 2019 - 18:34

Merci!!
Voila quand on lit en travers la notice.....On a fait que la moitié de la procédure Sad
Sizateck
Sizateck
Pilote de Mini-z
Pilote de Mini-z

Messages : 799
Date d'inscription : 21/10/2014

Revenir en haut Aller en bas

Rapport de bug - Page 2 Empty Re: Rapport de bug

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum