Réglage ICS du "TH Max Revolution", et LED bleue sur MR03 VE

Aller en bas

Réglage ICS du "TH Max Revolution", et LED bleue sur MR03 VE

Message  Enzo2.4 le Jeu 6 Fév 2014 - 0:49

Cela fait déjà plusieurs mois que j’ai fais l’acquisition d’un câble ICS (X-POWER), après pas mal de difficultés, j’ai enfin réussi à le faire fonctionner il y a peu de temps…
Ce soir, au Club, j’ai paramétré 3 Mr03 et 4 VE !!
Surprise pour la 3eme VE, après avoir modifié la valeur de vitesse de rotation max du moteur (TH Max Revolution) sur "Over", la LED bleue reste allumée comme si elle était en mode "Normal".
J’ai eu un doute sur le bon enregistrement des modifications, alors j’ai vérifié en re-branchant le câble, mais non pas d’erreur à la lecture de la platine le logiciel indique bien le mode "Over" .
Voilà une VE qui pourrait rouler en Stock avec un réglage d’open !! (si un règlement acceptait les VE en Stock en mode "Normal")

J’ai lu que le fonctionnement de la LED bleue est :
"Low" : LED bleu qui clignote une fois juste à la mise sous tension
"Normal" : LED bleu allumée
"Over" :  LED bleu éteinte

Sur la mienne paramétrée en "Over", la LED s’allume brièvement au départ puis reste éteinte…
Quelqu’un peut il confirmer le fonctionnement de la LED bleue ?
avatar
Enzo2.4
Pilote de tracteur
Pilote de tracteur

Messages : 80
Date d'inscription : 12/02/2013
Localisation : Périgord Blanc

http://miniz24.forumactif.org/

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum